contacto@kuwai.dev +34 650797282

Codeigniter soporta versiones antiguas de PHP+MySQL lo que hace que funcione prácticamente en cualquier servidor. 

Si bien es cierto su desarrollo estuvo abandonado por sus creadores, se ha retomado últimamente y su compatibilidad con desarrollos PHP en versiones anteriores a PHP5 lo hace una opción viable para casos donde sea necesario mantener una versión antigua de PHP. 




Si su solución amerita el uso de Codeigniter, en Kúwai podemos ofrecerle el asesoramiento y le experiencia necesaria para que su aplicación alcance el objetivo esperado.